Please be noticed that Shopify Market is compatible with Advance language only and this language type is available from Basic plan and higher.

So if you're in Free plan which only get Basic language type due to the plan limitation, sorry you can't make target Basic language work with Shopify Market and might see this message in-app to notice that.



In this case, we highly recommend you should upgrade to a higher plan to get Advance language associated with Shopify Market and unblock more features. Click here to learn more about our pricing plans.

For more information about how to make Transcy work with Shopify Market which can be found here.

If you need some more help, please feel free to contact us via live chat or email us at support@fireapps.io
Was this article helpful?
Cancel
Thank you!